Too many yellow/soon available statuses
Incident Report for Measuremen
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 11:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2023 - 09:35 CEST
Identified
Customers using release-time are experiencing too many yellow components
Posted Oct 17, 2023 - 09:12 CEST
This incident affected: iBASX - Smart Office Solutions (Client - Frontend).