iBASX client API unavailable
Incident Report for Measuremen
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 09:18 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 09:12 CET
Investigating
We are currently investigating the unavailability of the iBASX Client API. This mau lead to unavailability or unexpected behaviour in the iBASX client.
Posted Jan 18, 2024 - 08:45 CET
This incident affected: iBASX - Smart Office Solutions (Client - API).